Non-Devilish Tutorial

ShewolfShewolf Posts: 403Admin
Hey! looks like its my turn to make a super useful tutorial :-D

Ever find it SUPER annoying when people are ECHOING on TS whilst in game???? Well guess what? theres a way to fix that without tabbing out to mute yourself! Heres how.

Assuming your Bind to talk in game is X, follow these directions.

In Team Speak, Go to the Settings tab along the very top.

Within the settings tab go to Options. ... Or just press Alt=P. Up to you.

Once in the options tab, Go down to the Hotkeys option, (Has a picture of a W in a box)

In there you should have any and all binds you have created. Here, we will be making a new one.

Within here you have Profiles and Profile Details. Below the Profile details box is a "+ Add" "X Remove" and "edit" You will be clicking on the "+ add" button.

This will open up a "Hotkey Setup Dialog" box.

Withing this box, you will have "Hotkey" and two circle selection options. Make sure "On key down" has the black circle.

Under the above is a box - "No Hotkey Assigned" Press that and then press your in-game push to talk key (for me it is X)

Under that is Action.

In the action box, click on the little arrow next to "Microphone" Press on "Toggle Microphone Mute" The "Microphone" and "Toggle Microphone Mute" should be bold now.

Press "Okay"

Next, press "+ Add" again, This time, make sure "On key Release" has the highlighted circle.

Here you will do the same again, "No Hotkey assigned" Will be your in-game push to talk button again (mines is X)

Go down to "Microphone" and again Bolden " Toggle Microphone Mute" Okay this and Apply settings.

Now you have your binds set, You need to remove the peskey "Microphone Muted" and "Microphone Activated" Which well get annoying as (insert Swear word i'm not sure i'm allowed to enter :-O)

For this, you need to go down to Notifications (Still within your Options box)

In Notifications, look for the tag called "Sound Capture" and click it to make it expand.

Within that, you will see "Muted play("mic_muted.wav")" and below that, "Unmuted play("mic_activated.wav")" You need to un-tick both of them so the boxes are empty. Then apply.

And ta da! You are now no longer an annoying echoey team speak person :-D
OriichilariLogicPolice
Was this helpful?
  1. Yes, very thank you :-)11 votes
    1. No. I knew this already.
      54.55%
    2. Yes, I Love you Shedevil.
      45.45%

Comments

Sign In or Register to comment.